ネットワーク応用|電子メール・MIME・cookie・5G・プラチナバンド・LPWA【ITパスポート】

ITパスポート試験

ITパスポート 第4部 デジタル技術16-4 ネットワーク応用最終更新 2026-10-18

電子メールは @ の右側のドメイン名で届け先が決まり、Webサイトは cookie で訪問者を覚え、スマートフォンや IoT の機器は周波数の性質に合った電波でつながります。

電子メールが届くしくみ

メールアドレスは ユーザ名@ドメイン名 の形をしています。送ったメールは、@ の右側のドメイン名をもとに相手のメールサーバへ転送されます。 @ の左側のユーザ名は、届いたサーバの中で、だれのメールボックスに入れるかを表します。 届け先のメールサーバを決めるのは、@ の右側のドメイン名です。 ドメイン名から、そのドメインのメールサーバと IP アドレスを調べるのは DNS の仕事です(16-1 ネットワーク方式)。

メールアドレスと届け先。hanako@example.co.jp というアドレスのうち、@の左の hanako はユーザ名(どのメールボックスか)、@の右の example.co.jp はドメイン名(どのメールサーバか)。送ったメールは、ドメイン名で届け先を決めて相手のメールサーバへ届き、そこから hanako のメールボックスに入る。

届け先のメールサーバは @ の右のドメイン名で決まり、@ の左でメールボックスが決まります。

メールを送るときのプロトコルは SMTP、受け取るときは POP3 か IMAP です。受信に SMTP、送信に POP3 という組合せは逆で、誤りです(詳しくは 16-3 通信プロトコル)。

メールのサービス

メール転送 … あるアドレスに届いたメールを、決めておいた別のアドレスへ自動で送り直す。自分名義の複数のアドレスを1つに転送しておけば、1つのメールボックスでまとめて受け取れる

メーリングリスト … リスト用の1つのアドレスに送ると、登録されたメンバー全員に配られる。受け取ったメールの宛先欄には、ふつうリストのアドレスが入っていて、メンバー全員のアドレスが並ぶわけではない

MIME … もともと英数字や記号など限られた文字(US-ASCII)しか送れなかったメールで、日本語などの文字、画像や文書などの添付ファイル、いくつかの部分に分かれた本文を送れるようにした規格

添付ファイルを送れるのは MIME の働きです。本文がテキスト形式でも HTML 形式でも、ファイルは添付できます。

テキスト形式・HTMLメール・Webメール

メールの本文の書き方には2つの形式があります。テキスト形式は文字だけのメールです。 HTMLメール(HTML 形式)は、Webページと同じ HTML で本文を書くメールで、文字の色や大きさを変えたり、画像を入れたり、「こちら」のような好きな文字列にリンク(ハイパリンク)を付けたりできます。 テキスト形式では、URL を文字として書くことはできても、ほかの文字列にリンクを埋め込むことはできません。

テキスト形式とHTML形式。左のテキスト形式は文字だけで、書式もリンクの埋め込みもできない。右のHTML形式は、色・大きさの書式、画像、「こちら」のような好きな文字にリンクを付けられるが、スクリプトを仕込める注意点がある。下に、添付ファイルはどちらの形式でも付けられる(MIME)。

書式・好きな文字へのリンク・スクリプトはHTML形式だけ。添付はどちらでもできます。

HTMLメールは、表現が豊かな分、危険も持ち込めます。本文にスクリプト(プログラム)を仕込めるので、パソコンの対策が不十分だと、開いただけでウイルスに感染するおそれがあります(総務省も、HTML形式のメールに含まれるウイルスは、対策が不十分だと開くだけで感染するおそれがある、と注意しています)。文字だけのテキスト形式の本文には、動くプログラムを仕込めません。ただし、添付ファイルはどちらの形式にも付けられるので、テキスト形式のメールでも、添付ファイルを開けば感染するおそれはあります。 また、リンクに表示する文字と実際の行き先を別にできるので、正規のサイトに見せかけた偽サイトへ誘う手口にも使われます。 書式・好きな文字へのリンク・スクリプトは HTMLメールだけのもの。添付ファイルはどちらの形式でも付けられます。

Webメールは、メールソフトを使わずに、Webブラウザでメールサーバ上のメールボックスを開いて読み書きするサービスです。 メールはサーバに置いたままなので、ブラウザがあれば、どのパソコンやスマートフォンからでも同じメールを読めます。

出張先で借りたパソコンから、会社のメールを確認したいと考えています。そのパソコンにはメールソフトの設定をしたくありません。 最も適した使い方はどれですか。

URLとcookie

URL は、Web上の情報の場所を表す書き方です。たとえば https://www.example.co.jp/news/index.html なら、 先頭の https が通信の方法(スキーム)、www.example.co.jp がどのサーバかを表すドメイン名、 そのあとの /news/index.html がサーバの中のどの場所(どのページやファイル)かを表すパスです。

cookie(クッキー)は、Webサイトが、Webブラウザを通じて訪問者のPCにデータを書き込んで保存させる仕組み、または保存されたデータのことです。 次に同じサイトを訪れると、ブラウザは保存したデータをサイトに送り返します。サイトはそれで、前に来た人だと分かります。 ログインしたままの状態を保つ、ショッピングサイトのカートの中身を覚えておく、といった使い方をします。

cookieのしくみ。左に訪問者のPC(Webブラウザ)、右にWebサイト。1回目の訪問:Webサイトが訪問者のPCにデータを書き込んで保存させる。次の訪問:PCが保存したデータを送り返し、Webサイトは前に来た人だと分かる。

サイトがブラウザにデータを預け、次の訪問で返してもらう。それが cookie です。

cookie は、サイトが訪問者のブラウザに預けておき、次の訪問で返してもらうデータです。

似た言葉と区別しておきます。キャッシュは、ブラウザが自分で、見たページをファイルとして一時的に保存しておき、次に速く表示するためのものです。サイトが書き込ませるデータではありません。 バナーは、Webページに載っている、サイトの紹介などのための画像です。 トラックバックは、ブログでリンクを張った相手に、そのことを知らせる仕組みです。

モバイル通信のサービスと端末

モバイル通信のサービス

LTE … 5G の前の世代のスマートフォンで広く使われている移動通信の方式

5G(第5世代移動通信システム) … 超高速・超低遅延・多数同時接続の3つが特長

ローカル5G … 携帯電話会社の全国向けの5Gとは別に、地域の企業や自治体などが、自分の建物の中や敷地の中に作る5Gのネットワーク

MNP(携帯電話番号ポータビリティ) … 携帯電話会社を変えても、今の電話番号をそのまま使える仕組み

SMS(ショートメッセージサービス) … 電話番号を宛先にして、短い文字のメッセージを送るサービス

モバイル通信の端末の部品

SIMカード … 契約者を見分ける情報を記録した小さなICカード。差し替えれば、同じ契約を別の端末で使える

eSIM(embedded SIM) … 端末に組み込まれたSIM。カードを差し替えずに、オンラインで契約の情報を書き込める

IMEI … 端末1台ごとに付いた15桁の識別番号。SIM が「どの契約か」を表すのに対し、IMEI は「どの端末か」を表す

テレマティクスは、通信(テレコミュニケーション)と情報科学(インフォマティクス)を合わせた言葉で、 自動車などの移動体に積んだセンサや表示機器を通信でつなぎ、運転者にリアルタイムで情報を届けることをいいます。 渋滞や事故の情報をカーナビに届けるのがその例です。走った距離や急ブレーキの回数などの運転のデータを集めて、保険料の計算に使う保険(テレマティクス保険)もあります。 移動体と通信を組み合わせ、運転者にリアルタイムで情報を届けるのがテレマティクスです。

名前の似た言葉を区別しておきます。アクチュエータは、電気の信号を受けて、モーターのように物理的な動きに変える部品です。 キャリアアグリゲーションは、いくつかの周波数帯の電波を束ねて同時に使い、通信を速くする技術です。 スマートメータは、通信の機能を持ち、電気の使用量を自動で送る電力量計です。

電波の性質とつながり方

携帯電話の電波には、周波数が低いほど、ビルなどの障害物の裏に回り込みやすいという性質があります。 反対に、周波数が高い電波はまっすぐ進むので回り込みにくい代わりに、一度に送れる情報量が多くなります。

周波数と電波の届き方。左の低い周波数は、障害物の裏にも回り込み、ビルの裏のスマートフォンにも届く。送れる情報量は少なめ。プラチナバンド(700MHz帯〜900MHz帯)はこちら。右の高い周波数は、まっすぐ進み、回り込みにくいので、ビルの裏のスマートフォンには届かない。送れる情報量は多い。

低い周波数ほど回り込みやすく、つながりやすい。これがプラチナバンドです。

日本の携帯電話で使う周波数のうち、700MHz帯〜900MHz帯は、回り込みやすく、ビルの奥や地下にも届きやすいので、プラチナバンドと呼ばれます。 単位は MHz(メガヘルツ)です。GHz(ギガヘルツ)はその1,000倍で、5Gで使う 3.7GHz帯などはプラチナバンドより高い周波数です。 プラチナバンドは、周波数が低くて回り込みやすい、700MHz帯〜900MHz帯の電波です。

つながり方の言葉

ローミング … 契約している会社の電波が届かない場所(海外など)で、提携した別の会社の設備を使って通信する

テザリング … スマートフォンを中継役にして、ノートPCなどをモバイル回線でインターネットにつなぐ

LPWA(Low Power Wide Area) … IoT のセンサなど向けの無線通信。使う電力が少なく(一般的な電池で数年以上動く)、広い範囲(数km〜数十km)に届く。代わりに通信速度は携帯電話より遅い

LPWA の2つの特徴は、比べる相手とセットで覚えます。届く範囲は、建物の中で使う無線LANより広く、使う電力は、スマートフォンの4Gより少ない。 送るデータが小さく、電池を替えに行きにくい場所のセンサ(水道のメーター、畑の土の水分計など)に向きます。

LPWAの2つの特徴。左:届く範囲を無線LANと比べると、無線LANは機器のまわりの小さな範囲、LPWAは畑や家を含む広い範囲で、LPWAは広い(数km〜数十km)。右:使う電力を4Gと比べると、4Gのスマートフォンは電池の減りが速く、LPWAのセンサは電池がほとんど減らず、LPWAは少ない(電池で数年動く)。

LPWAは、無線LANより広く届き、4Gより電力が少なくて済みます。

山あいの畑に、土の水分を測るセンサを何十台も置き、1日に数回、数km離れた事務所へ小さな測定値を送ります。センサは電池で動かし、電池の交換はできるだけ減らしたいと考えています。 最も適した通信方式はどれですか。

まとめ

この回で持ち帰ること

1. メールの届け先のサーバは @ の右のドメイン名で決まる。メール転送=別のアドレスへ送り直す(複数のアドレスを1つのメールボックスにまとめられる)。メーリングリスト=リストのアドレスに送ると全員に配られる

2. MIME=日本語や添付ファイルを送れるようにした規格。添付はテキスト形式でも HTML 形式でもできる

3. 書式・好きな文字へのリンク・スクリプトは HTMLメールだけ。HTMLメールは開くだけで感染するおそれがある。Webメール=ブラウザでサーバ上のメールを読む

4. cookie=サイトがブラウザを通じて訪問者のPCに保存させ、次の訪問で返してもらうデータ。キャッシュはブラウザが自分で保存するページ

5. 5G=超高速・超低遅延・多数同時接続。ローカル5G=自分の敷地に作る5G。MNP=番号そのまま。SIM=契約、IMEI=端末。テレマティクス=移動体と通信で運転者にリアルタイムの情報

6. 周波数が低いほど回り込みやすい。プラチナバンド=700MHz帯〜900MHz帯。LPWA=無線LANより広く、4Gより少ない電力

この節で解ける公開問題

令和4〜8年度の公開問題のうち、この節の知識で解ける問題は次の6問です。

Webブラウジング

令和6年度 問61cookie

この節の過去問を続けて解く(6問) →

教科書の一覧(現行の試験の順)教科書の一覧(新しい試験の順)過去問

ITパスポートのUdemy講座を口コミで比べる。動画講座3つ・問題集3つ、受講者数・★評価・口コミつき。広告を含むページですITパスポートのUdemy講座を口コミで比べる。動画講座3つ・問題集3つ、受講者数・★評価・口コミつき。広告を含むページです

Udemy の ITパスポート講座を、受講者数・★評価・口コミで比べたページです(広告を含みます)。

出典:IPA「ITパスポート試験 シラバス(案)Ver0.1」(2026年8月31日)、「ITパスポート試験 シラバス Ver6.5」、 RFC 5321(SMTP)、RFC 2045・RFC 2046(MIME)、RFC 3986(URI)、RFC 6265(cookie)、3GPP TS 23.003(IMEI)、 総務省「国民のためのサイバーセキュリティサイト」、総務省「電波政策の最新動向」(2024年2月)、総務省「平成29年版 情報通信白書」(LPWA)、 総務省 電波利用ポータル「ローカル5G」、総務省「MNPに関するQ&A」、国土交通省「テレマティクス等を活用した安全運転促進保険等」。 練習問題は当サイトが説明のために作ったものです。

タイトルとURLをコピーしました